文档中心
全部产品
Console Agora.io 社区 提交工单

Linux C++ 平台和 Linux Java 平台的 glibc 版本要求是什么样的?

分类: 集成类    平台: Linux   最后更新时间: 2020/12/11 00:58:16

glibc 版本必须至少为 2.14,否则会出现 so 库加载错误(报错"version 'GLIBC_2.14' not found" 或 “NoClassDefFoundError"),可尝试通过升级 glibc 版本解决